warning page

Post Reply
jgibson
Posts: 3
Joined: Mon Apr 02, 2001 4:35 pm

warning page

Post by jgibson »

I need a quick and dirty answer.
I need to setup a html file to be the default document
(on port 80). What do I need to do ?
User avatar
mark
Site Admin
Posts: 5495
Joined: Tue Apr 25, 2000 6:56 pm

warning page

Post by mark »

For the Texis webserver, vhttpd? Just place a file called index.html into the /usr/local/morph3/htdocs directory.
jgibson
Posts: 3
Joined: Mon Apr 02, 2001 4:35 pm

warning page

Post by jgibson »

User avatar
mark
Site Admin
Posts: 5495
Joined: Tue Apr 25, 2000 6:56 pm

warning page

Post by mark »

You're using IIS for your webserver on that machine, not vhttpd. Contact Microsoft for instructions on how configure your home page.

When you install webinator specify the correct CGI enabled directory. It's usually called C:\inetpub\scripts for IIS. Then your url would be
http://intranet.cot.what.com/scripts/te ... tor/search
jgibson
Posts: 3
Joined: Mon Apr 02, 2001 4:35 pm

warning page

Post by jgibson »

I've been so excited about getting the correct response from my server I forgot to let everyone know that the comment from Mark worked ! " Just place a file called index.html into the /usr/local/morph3/htdocs directory". I had done that to no avail, but then I realized what my problem was, I linked the index.html file to an GIF file instead of another html file.

Thanks Mark !.
Post Reply