differences in walk results

Post Reply
b.sims
Posts: 99
Joined: Fri Oct 26, 2001 10:40 am

differences in walk results

Post by b.sims »

We are currently indexing sites on our main server, but the results are confusing. When we run Texis on the server itself, only around 746 pages are indexed. When I tried running from home against the same server, more than 5000 pages were found (which sounds about right).

We are running commercial texis June 4 2003 version, with Webinator 4.2.1-Windows-w/plugin.

Any ideas where I should look for the source of this?
User avatar
mark
Site Admin
Posts: 5518
Joined: Tue Apr 25, 2000 6:56 pm

differences in walk results

Post by mark »

If the server is NAT'd or anything similar it might see itself differently than the rest of the world does. Check DNS settings on the server. Also check DNS settings in the walk config (internal vs. system).

Do you get any errors on pages that the remote server is able to get? If so, then that could be where a lot of the content is linked from. If so, check the cause of the error.
b.sims
Posts: 99
Joined: Fri Oct 26, 2001 10:40 am

differences in walk results

Post by b.sims »

DNS mode was internal in both cases; is it worth trying system instead?

DNS settings:

Those on the server itself are the standard for out site. The run from home was done on a standard ADSL line.

I am also going to try running from a different server also in the DMZ.
User avatar
mark
Site Admin
Posts: 5518
Joined: Tue Apr 25, 2000 6:56 pm

differences in walk results

Post by mark »

You might try DNS mode system on the server that's walking itself.

I would look at what it didn't get in comparison to your home walk. Then see what's the parent of the missing pages and see that page was handled on both walks.
Post Reply