Problem when shifting Webinator to another machine

Post Reply
banneker
Posts: 7
Joined: Wed Jun 27, 2001 9:07 am

Problem when shifting Webinator to another machine

Post by banneker »

We switched web server machines. We have Webinator 4 and figured that it should work fine on the new machine, because the file directories, web page directories, etc., are all staying exactly the same. (We backed up files on the old machine and restored them on the new machine -- we did not reinstall Webinator and I hope we don't need to.)

Webinator 4 was working perfectly on the old machine. Now on the new one, as soon as you submit a search it gives these error messages:

----------------
016 May 3 12:21:22 Can't exec Texis Monitor c:\morph3\monitor.exe: No such file or directory 016 Can't exec Texis Monitor c:\morph3\monitor.exe: No such file or directory
000 May 3 12:21:22 Cannot get config settings 000 Cannot get config settings
----------------

Got any advice for us? By the way, we have no C:\morph3 directory on either the old or the new machine.

Thanks in advance for any ideas you may have.

Hanno Beck
banneker@progress.org
User avatar
John
Site Admin
Posts: 2595
Joined: Mon Apr 24, 2000 3:18 pm
Location: Cleveland, OH
Contact:

Problem when shifting Webinator to another machine

Post by John »

The installation procedure sets registry settings to tell Webinator where it is installed, which also need to be copied. If your Webinator is newer than November 2002 you can run monitor -R from where it is installed, and it will set the registry, otherwise you would need to set the registry manually. If you can export the HKLM\Software\Thunderstone Software branch from the old machine, and then import it on the new one.
John Turnbull
Thunderstone Software
banneker
Posts: 7
Joined: Wed Jun 27, 2001 9:07 am

Problem when shifting Webinator to another machine

Post by banneker »

Thank you for your answer. It was fast and it worked! I really appreciate your help, it saved us a lot of worry.
Post Reply