db/ tree not created on install

User avatar
Thunderstone
Site Admin
Posts: 2504
Joined: Wed Jun 07, 2000 6:20 pm

db/ tree not created on install

Post by Thunderstone »

I installed webinator today on my ISP [Apache / Sun Solaris] The
install program created the Webinator tree under my html tree, it also
created the bin/ tree and the .master/ tree but failed to create the db/
tree. what would cause the program to not do this? Can I go to the
server and just create the db/ tree myself? Help Please!

--
Virtually Yours,
Michael
User avatar
Thunderstone
Site Admin
Posts: 2504
Joined: Wed Jun 07, 2000 6:20 pm

db/ tree not created on install

Post by Thunderstone »




Did you see any errors during install?

Are semaphores enabled on the machine? sysdef will show you.
Webinator needs a semaphore to talk to the database.
User avatar
Thunderstone
Site Admin
Posts: 2504
Joined: Wed Jun 07, 2000 6:20 pm

db/ tree not created on install

Post by Thunderstone »



At 03:21 PM 4/28/1997 EDT, you wrote:

No I didn't see any error messages when I installed webinator but I have
been unable to use it and intend to uninstall. I would like to be able to
access the databases and would appreciate help if you have any suggestions
User avatar
Thunderstone
Site Admin
Posts: 2504
Joined: Wed Jun 07, 2000 6:20 pm

db/ tree not created on install

Post by Thunderstone »

Thanks for the response.

Yes, there were errors. 3 I am sorry I should have wrote down the
exact wording but I did not. It had something to do with an unexpected
character "{" or something to that effect. If you need the exact
wording I could try reinstalling it. And then copy the errors to a text
file so you could see them.

What is a semaphore? Where would I find sysdef?

--
Virtually Yours,
Michael
User avatar
Thunderstone
Site Admin
Posts: 2504
Joined: Wed Jun 07, 2000 6:20 pm

db/ tree not created on install

Post by Thunderstone »




Yes, I need to know the actual error(s).


Semaphores are a part of the Interprocess Communication (IPC) facilities.
sysdef is usually in /usr/sbin .
david_01
Posts: 3
Joined: Wed Apr 25, 2001 8:33 am

db/ tree not created on install

Post by david_01 »

I have installed free webinator on Windows NT.the db/ tree was not created.i am using the IIS as web server.can anyone point what is wrong and what should be done?i faced no installation errors.
bart
Posts: 251
Joined: Wed Apr 26, 2000 12:42 am

db/ tree not created on install

Post by bart »

chenjy
Posts: 8
Joined: Wed May 09, 2001 4:39 pm

db/ tree not created on install

Post by chenjy »

I am having the same problem. I installed free webinator on Windows NT. The db/ tree was not created. I am using IIS 4.0. I tried to execute "gw http://www.mysite.com/ ", and I got error said "Cannot contact licence server". Also, I tried "gw -create" to create a new database. I got the same error.
User avatar
mark
Site Admin
Posts: 5509
Joined: Tue Apr 25, 2000 6:56 pm

db/ tree not created on install

Post by mark »

From the free webinator download page:

"The free Webinator must have direct access to the Internet on port 80 to run."

In particular ls.thunderstone.com
chenjy
Posts: 8
Joined: Wed May 09, 2001 4:39 pm

db/ tree not created on install

Post by chenjy »

I do have direct access to the Internet on port 80.
I can connect to ls.thunderstone.com.
Post Reply